EXCEL funkcja ŚREDNIA()

EXCEL funkcja ŚREDNIA

Niniejszy wpis opisuje działanie funkcji ŚREDNIA() w programie Microsoft Excel.

Funkcja ŚREDNIA() zwraca wartość średniej arytmetycznej wskazanego zakresu danych. W tym przypadku od razu kojarzą nam się liczby ale funkcja ta może zwracać także średnią np. z nazw lub tablic.

Do zaprezentowania działania tej funkcji przygotowałem krótki przykłąd opierając się na liczbach od 0 do 10, patrz obrazek poniżej. Dane rozmieszczone są w komórkach od B2 do B12.

microsoft excel funkcja średnia function

Wstawiamy się w komórce B13 i klikamy na ikonę funkcji "fx".

microsoft excel funkcja średnia function

Po pojawieniu się okna "wstawianie funkcji" w części "wybierz funkcję" wyszukujemy funkcję "ŚREDNIA" i potwierdzamy przyciskiem OK. Jeżeli naszej funkcji tam nie ma wybierz pozycje "matematyczne" w rozwijalnym menu "wybierz kategorię" lub wpisz nazwę funkcji "ŚREDNIA" w polu "wyszukaj funkcję".

 microsoft excel funkcja średnia function

Teraz otworzyło nam się okno "argumenty funkcji" gdzie musimy podać zakres danych. Możemy to zrobić na dwa sposoby.
 
(1) w pole "Liczba1" wpisujemy zakres danych (komórek) które funkcja wziąć pod uwagę. Widzimy tutaj, że to pole jest wypełnione danymi B2:B12. Excel automatycznie zaproponował nam ten zakres bo komórka w której zastosowaliśmy funkcję ŚREDNIA() bezpośrednio styka się z komórkami z naszego zakresu. Jeżeli wybralibyśmy inną komórkę np. D14 musilibyśmy wpisać zakres danych ręcznie, czyli B2:B12 bo tam znajdują się nasze danej z któych chcemy obliczyć średnią.

(2) drugą opcją jest kliknięcie na ikonę tabelki z czerwonym kursorem. Wtedy okno "argumenty funkcji" zmniejszy się a my będziemy mogli zaznaczyć myszą recznie nasz zakres danych (komórki w któych znajdują się interesujące nas dane).

Wszystko potwierdzamy przyciskiem OK

(3) istnieje także trzeci sposób uruchomienia funkcji ŚREDNIA() bez korzystania z kreatora funkcji, czyli bez uzupełniania okna "argumenty funkcji". W pole po prawej stronie ikony "fx" wprowadzamy od razu formułę "=ŚREDNIA(B2:B12)".

microsoft excel funkcja średnia function

Po potwirdzeniu argumentów funkcji w komórce B13 widzimy wynik działania funkcji ŚREDNIA().

microsoft excel funkcja średnia function